Supported MCPE Versions

To check the current PocketMine-MP supported protocol version, run the version command in PocketMine-MP.

Running the version command outputs:

This server is running PocketMine-MP 1.6.2dev 「Unleashed」
implementing API version 3.0.0-ALPHA5
for Minecraft: PE v1.0.7.0 (protocol version 107)

The game version reported by the server is the minimum supported version. Newer patch versions of the game are sometimes compatible with older versions, so before asking for an updated version, try and see if you can connect to your current server first. If a version is not listed here, it usually either means that there were no protocol changes between the listed versions, so look at the newest entry before your version.

Minecraft version Protocol version
v1.2.7.2 160
v1.2.6.55 150
v1.2.5.15 141
v1.2.5.12 140
v1.2.0.81 137
v1.2.0.31 136
v1.2.0.25 135
v1.2.0.22 134
v1.2.0.18 133
v1.2.0.11 132
v1.2.0.7 131
v1.2.0.2 130
v1.1.0.55 113
v1.1.0.9 112
v1.1.0.8 111
v1.1.0.0 110
v1.0.7.0 107
v1.0.6.0 106
v1.0.5.0 105
v1.0.4.1 102
v1.0.3.0 101
v1.0.0.0 100
v0.17.0.2 92
v0.16.0.5 91
v0.15.90.1 90
v0.15.10.0 84
v0.15.9.0 83
v0.15.4.0 82
v0.15.0.0 81
v0.14.3.0 70
v0.14.2.0 60
v0.14.0.7 45
v0.14.0.6 44
v0.14.0.5 43
v0.14.0.4 43
v0.14.0.3 42
v0.14.0.1 41
v0.13.2.0 39
v0.13.0.4 38
v0.13.0.3 38
v0.13.0.2 37
v0.13.0.1 37
v0.11.0.14 27
v0.11.0.11 26
v0.11.0.8 25
v0.11.0.7 24
v0.11.0.5 23
v0.11.0.4 22
v0.11.0.1 21
v0.10.0.6 20
v0.10.0.1 19
v0.9.5.0 18
v0.9.0.12 17
v0.9.0.7 16
v0.9.0.2 15
v0.8.1.0 14
v0.7.4.0 12
v0.7.0.0 11
v0.6.1.0 9
v0.6.0.0 9
v0.5.0.0 8
v0.4.0.0 7
v0.3.3.0 6
v0.3.2.0 5
v0.3.0.0 4
v0.2.2.0 3
v0.2.1.0 3
v0.2.0.0 2
v0.1.3.0  
v0.1.2.0  
v0.1.1.0  
v0.1.0.0